
 
 

1 

BlazeVideo, Inc.        Tel:  +86-755-26509948                Fax:  +86-755-26503188                  Website:  www.blazevideo.com  

Address: Room 420, Section B, Shennan Garden Building, Hi -tech Industrial Park, Nanshan District,     
Shenzhen, PRC     518057 

 

BlazeDVD 6 Manual 

 

Content 
I. Overview ...................................................................................................................................................................................1 

1.1 Brief Introduction ................................................................................................................................................................1 
1.2 Major Features ....................................................................................................................................................................1 

Ⅱ. Appearance ..............................................................................................................................................................................2 

Ⅲ Operation Guide .......................................................................................................................................................................3 
3.1Record DVD ........................................................................................................................................................................3 
3.2Picture Playback ...................................................................................................................................................................4 
3.3 Play from Video Devices ....................................................................................................................................................4 
3.4Picture in Picture Playback ..................................................................................................................................................5 
3.5 Record DVD .......................................................................................................................................................................7 
3.6 Convert Recording Files .....................................................................................................................................................9 
3.7 Bookmark Management ....................................................................................................................................................10 
3.8 Special Functions ..............................................................................................................................................................12 
3.9 Use Media Detector ..........................................................................................................................................................14 

Ⅳ． Settings ...............................................................................................................................................................................17 
4.1 General Settings ................................................................................................................................................................17 
4.2 Power Settings...................................................................................................................................................................18 
4.3 File Association .................................................................................................................................................................20 
4.4 Video Settings ...................................................................................................................................................................20 
4.5 Audio Settings ...................................................................................................................................................................22 
4.6 Record Settings .................................................................................................................................................................23 
4.7 Parent Control ...................................................................................................................................................................24 
4.8 System Information ...........................................................................................................................................................25 

Ⅳ.Technical Support ..................................................................................................................................................................25 

I. Overview 

1.1 Brief Introduction 
BlazeDVD is a full-featured and easy to use DVD, Video CD, Audio-CD and media file player. It can provide superior video and 

audio (Dolby) quality, together with other enhanced functions: e.g. record DVD, optional skins, playback image and DV, image 

capture and bookmark, etc. Furthermore, it supports DIVX, MPEG4, RM, QuickTime, WMV, WMV-HD, MacroMedia Flash and 

popular media formats of Internet. BlazeDVD can be extensively compatible with hardware, which is operated stable, smoothly 

under Windows  XP\Vista\7 operating systems. 

  

1.2 Major Features 
 BlazeDVD can determine disc type in the DVD drive automatically and choose the right play mode for DVD titles, video 

CDs, audio CDs or DivX/XviD Discs 

 Auto-resume and Bookmarks let you jump right to the last viewed location of DVD 

 Record your favorite DVD movie into MPEG2 video or MP3 audio file 

 Capture, browse and save the pretty pictures from your favorite movie 
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 Smart Stretch lets you enjoy any movie with 16:9 aspect ratio on any screen mode, without distortion 

 Visualization enables BlazeDVD to display multi-colored shapes and patterns that change in harmony with the audio track 

being played 

 Freely select Echo, Amplify special audio effect and 10 bands preset Equalizer value 

 Watch movie and meanwhile improve your foreign language by contrasting subtitle 

 Repeat Mode and Leaning Mode let you loop playback or repeat the word and phrase you want to learn 

 Playing your favorite digital photo as slide show with background music 

 Playing video device such as DV, Web Cam, allows you to capture video frame 

 Desktop Video enables you to watch DVD and work simultaneously! 

 Convert recording file to ASF file, AVI file, iPod file, iPhone file, MPEG file, PSP file and 3GP file 

 And much more...  

 

Ⅱ. Appearance 
BlazeDVD Free is designed with user-friendly interface, the default video window and main control are as below: 
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Ⅲ Operation Guide 

3.1Record DVD 

 
BlazeDVD enables you to record DVD movie as MPEG2 video or record DVD audio as MP3 audio files. 

 

Record DVD as MPEG2 Video File 

 

You can record a wonderful episode of DVD movie as MPEG2 video file for future playback, video clipping or foreign language 

learning. 

 

Note: To protect DVD copyright, BlazeDVD allows you to record DVD video within a time limitation: 15 minutes for BlazeDVD 

Professional, 5 minutes for BlazeDVD Free). 

 

Record DVD as MP3 Audio File 
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You can record your favorite DVD movie audio as MP3 audio file, which is useful for your future playback, audio clipping or 

foreign language learning 

 

Note: BlazeDVD Professional allows you to record DVD audio without time limitation; otherwise, BlazeDVD Free only allows you 

to record DVD audio for 5 minutes. 

3.2Picture Playback 

BlazeDVD supports to play pictures as slideshow. 

1. .Click "Open" button, select "Play photos as Slide Show" from the appearing Open Menu. Select the picture images from the 

open file message box, click "Ok". 

2. Or right click video window, select "Play From"-> "Play photos as Slide Show".  

3. You can set background music, effect times and interval times between two pictures in the Slide Show Setting.  

 

Click "Ok" when you finish setting, play the slide show. 

4. .If there is only one picture or mixed with other non-image formats files in the playlist, the file(s) could only be played in the 

single form but not in  slide show. 

3.3 Play from Video Devices 

Video Capture Devices include PC Camera, Digital Camera (DC), Digital Vidicon (DV),Video Card and so on. 

Click "Open" button in the Main Control Panel, select the 2nd item in the following message box to play Video Capture Device 

directly. 
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If you haven't installed Video Capture Device or the relevant driver, the second item could not be seen in the Open Menu. 

3.4Picture in Picture Playback 

Please follow either one of below steps for PIP Setting:  

Go to Options->Video, you can select or deselect "Enable Picture in Picture" check box, and freely specify sub video position and 

size:  

 

Or right click the sub video to pop up below menu for sub video setting:  
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3.4.1 Picture in Picture Control 

 

All playback controls are for main video, the operations of sub video are as following: 

 PIP playback - Firstly open a media file that supports PIP to play and select "Enable Picture In Picture" option, then open 

another media file that supports PIP, you will playback the medias by PIP mode. Please note that all of the playback 

controls on the Control Panel are only for main video. 

 Swap Main/Sub Video - Double click sub video, or right click sub video and select "Activate" in the popup menu, you will 

swap the main and sub video. 

 Change sub video file size and position - Go to Options->Video, select your desired sub video file size and position; or 

right click sub video to change. 

 Hide/Show Sub Video - Right click sub video and select "Hide", or right click main video window to perform "Show/Hide 

Sub Video": 

  
 Close sub video - right click sub video and select "Close". The sub video will be closed, unless you open the media once 

again. 

 Enable/Disable Picture In Picture - Go to Options->Video or right click the main video for PIP setting. If disabled PIP, you 

will stop playback the current playing media when you try to open another media file to play. 

3.4.2 Media Types Supported in  Picture in Picture 

  

The media type that supports PIP are listed as below: 

 DVD, but simultaneously playing two DVD movies is disallowed; 

 VCD, SVCD; 

 MPEG 1, MPEG 2 file; 

 TS file, but simultaneously playing two TS files is disallowed 
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3.5 Record DVD 

Clck  in Floating Panel to activate Record page, and then click the record button，or the record button  on Main Control 

Panel directly, users will begin to record the DVD movie instantly. 

3.5.1Record DVD Video 

 

You can record DVD movie into MPEG2 video file, please refer to Record Setting to set record type as MPEG2 file first, then begin 

to record, the record file will be saved as ".mpg" file in the folder you have preset in Record Setting page for your future viewing. 

Note: To protect DVD copyright, BlazeDVD only allows you to record DVD video for 5 minutes(for Professional version) or 1 

minutes (for Standard version). 

 

 

3.5.2 Record DVDAudio 

Or you can just record DVD audio as MP3 audio file, please refer to Record Setting to set record type as MP3 file first, then begin 

to record, the record file will be saved as ".mp3" file in the directory you have specified in Record Setting.page. 

http://blazevideo.com.new/help_center/blazedvd-help/Record-Setting.html
http://blazevideo.com.new/help_center/blazedvd-help/Record-Setting.html
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 Record 

Start to record 

During recording, the file size will keep dynamically changed 

 Stop Record 

Then the record file will be auto saved by record time in the specified folder you have set in Record Option page. 

 Play Record 

Playback the selected record file 

 Delete: 

 

Right-click Menu 
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3.6 Convert Recording Files 
You can convert the record file into new file with other format and smaller file size, thus you will directly play the media file even if 

no third party's decoder installed on your PC, just follow below steps to convert:  

 Record file, please see "Record DVD Video/Audio " for record operation;  

 In Record Floating Panel, right click the record file that you desire to convert to pop up below menu, then select a target 

file format to start converting. 

 

 

http://www.blazevideo.com/help_center/blazedvd-help/Record-DVD_Video_Audio.html


 
 

10 

BlazeVideo, Inc.        Tel:  +86-755-26509948                Fax:  +86-755-26503188                  Website:  www.blazevideo.com  

Address: Room 420, Section B, Shennan Garden Building, Hi -tech Industrial Park, Nanshan District,     
Shenzhen, PRC     518057 

 

 Select "Setting..." in above menu to pop up below box: 

 

 

 The converted file will be saved in the preset destination folder, default saved in My Documents, please see "Record 

Setting" for output setting of converted file.  

3.7 Bookmark Management 

Bookmarks lets you save the location of your favorite scenes, so that you can jump right to them. Click on the bookmark will 

playback the tagged position of the movie. You can create multiple bookmarks without confusion, for we support the preview of 

each bookmark's tagged position.  

Click , switch to Bookmark. 

http://www.blazevideo.com/help_center/blazedvd-help/Record-Setting.html
http://www.blazevideo.com/help_center/blazedvd-help/Record-Setting.html
http://www.blazevideo.com/help_center/blazedvd-help/Record-Setting.html
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Note: Bookmark is available only for DVD playback.  

 

 

Add Bookmark  

This step will create a new menu item in the pop-up menu of bookmark. Click on the new bookmark will jump directly to that 

location. 

Go to and Play  

Play from the position you have selected. 

Remove Bookmark  

Delete the bookmark you have selected. 

Remove All Bookmarks  

Clear all the bookmarks you have saved in the list. 
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3.8 Special Functions 

Besides the DVD player’s standard functions you wish, BlazeDVD also provides multiple special functions.  

3.8.1. Visualization 

BlazeDVD supports Visualization effect, displays multi-colored shapes and patterns that change in harmony with the audio track 

being played.  

Right click video window, select "Visualization"->"Alchemy"->"Random" to launch Visualization.  

Click "Off" to exit Visualization, video window will resume to default BlazeDVD logo window.  

3.8.2. Video Control  

BlazeDVD supports multiple video display mode, right click video window and select Video Window, you can freely switch among 

different video modes: 

Keep Aspect Ratio: Keep aspect ratio of the video 

Smart Stretch: Watching any DVD movie at 16:9 ratio on any screen mode, remove distortion and improve video quality  

Video Desktop: DVD video full screen display at desktop, enables you to work and watch DVD simultaneously 

Always on Top: Always on top display video  

3.8.3. Repeat 

You can repeat watching a chapter or a title by selecting the Repeat option from right-clicking menu or click the Repeat  button 

on Navigator Panel.  

4. AB Repeat 

BlazeDVD supports AB Repeat function, which allows you to freely repeat your favorite segment.  

a. Set A Point 

Click AB Repeat button on Navigator Panel, or go to right click menu, select "Repeat"-> "Set A Point" to set A point; 

b. Set B Point  

Click again, or go to right click menu, select "Repeat"-> "Set B Point" to set B point, BlazeDVD will repeat playback from A 

point to B point. 

c. Repeat Off 
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Click once again, or go to right click menu, select "Repeat"-> "Repeat Off", you will turn off AB repeat, resume to normal 

playback status.  

3.8.5. Learning Mode:  

BlazeDVD supports learning mode, which is helpful for you to learn foreign language.  

Go to right click menu, click "Repeat"-> "Learning Mode" to popup below learning mode setting dialog:  

 

Duration: Set repeat duration time.  

Repeat Times: Set repeat times.  

Click OK, BlazeDVD will begin to repeat playback as per you have set in Learning Mode Setting.  

3.8.6. Auto Resume Play 

During playback status, click Stop  , BlazeDVD will stop playing the current DVD movie, click Play  again, BlazeDVD 

will auto resume play DVD to eject below dialog: 
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Play from last posiiton: Auto resume play DVD from last position 

Play from beginning: Not resume play, play from the beginning 

3.8.7. Play at Specified Time 

Go to right click Menu, click "Go to" -> "Specified Time" to pop up below box: 

 

You can input the accurate time to jump to play the specified position.  

3.8.8. BlazeDVD Audio options  

BlazeDVD offers many audio output modes for your choice. You may select the right audio output mode according to your 

computer configurations. Choices for output mode include: 

3.9 Use Media Detector 

If you have loaded disc in the default drive, Media Detector will auto launch BlazeDVD to play the disc, thus simplify the operation. 
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After launching Media Detector, there is an icon in Taskbar, right click the icon to popup below menu: 

 

 

 Start BlazeDVD: Run BlazeDVD  

 Search Disc and Play: Search and auto play files in disc  

 AutoPlay DVD: If DVD disc loaded, auto play the disc  

 AutoPlay VCD: If VCD disc loaded, auto play the disc  

 AutoPlay AVI Disc: If AVI disc loaded, auto play the disc  

 AutoPlay RM Disc: If RM disc loaded, auto play the disc  

 AutoPlay MP3 Disc: If MP3 disc loaded, auto play the disc  

 AutoPlay CD: If CD disc loaded, auto play the disc  

 Start with Windows: Auto launch Media Detector when Windows start  

 Exit: Exit Media Detector, do not auto play the loaded disc  

 

Click "Option" to popup below menu： 
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 AutoPlay: Auto play the checked disc type  

 Directory Depth: Set the sub folder depth for searching disc  

 File Amount: Set the maximum file number for searching disc  

 Start with Windows: Click on to launch Media Detector with Windows  
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Ⅳ． Settings 

4.1 General Settings 

 

 

DVD Drive  

 Default drive  

If there are many drives in the computer, set the default CD/DVD Drive Option to assign a drive for playing. BlazeDVD 

will play DVD/VCD movies from this drive by default.  

 Properties 

Press this button you will see a dialog box, you can modify the properties of the default DVD/VCD drive. 

You can change the region code of your DVD drive here. 

AutoPlay  

 Enable autoplay 

Check this option to enable the autoplay function of BlazeDVD. If BlazeDVD is running, a disc will be played 

automatically shortly after insert it into the default drive.  

 Enable autorun 

Check this option to enable the autorun function of BlazeDVD. If BlazeDVD is not running, it will be launched 
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automatically shortly after you insert a DVD disc into your DVD drive. 

If both ‘Enable autoplay’ and ‘Enable autorun’ are checked, when you insert a DVD disc into the dvdrom, BlazeDVD will 

be run if it is not running, then play the disc automatically. 

Auto Resume Play 

From this option, you can choose one of the following auto resume mode when you play a disc you have played before.  

 Not Setting 

It will start play from the beginning of the newly inserted disc.  

 Prompt before Playback  

A dialogue box ejects to prompt user to play from beginning or play from the last memorized point.  

 Play from Beginning 

It will start play from the beginning of the newly inserted disc.  

 Play from Last Position 

It will start play from the ending point of the last play when a disc is re-inserted, it will start to play from the memorized 

point. If it is inserted the first time, it will start to play from beginning.  

Default language 

Select default language type for audio, subtitle and menu. If the disc supports the selected language, it will be used as priority.  

Default 
Restore all options above to their initial/default values.  

4.2 Power Settings 

Click "Options..." button in the control panel to eject "Options" box, then activate "General" and click "Power Setting" button, 

you will enter "Power Setting" box as below:  
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Power Scheme:  

 Enable Windows Power Scheme: Select this option and click "Show Power Shceme", the "Power Options Properties" 

box of the windows system will pop up for you to perform system power setting.  

 Enable Additional Power Scheme: there are three options as below:  

a. High Power Saving: offers the best power savings, but may affect the performance of other applications 

running at the same time. 

b. Normal Power Saving: offers some power savings without significantly affecting other applications. 

c. Low Power Saving: offers less power savings but allows maximum flexibility to run other applications.  

Mixmum Battery to play 

Prevents your computer from unexpectedly shutting down while playing movie due to depletion of the battery. Once the battery life 

reaches the level, a dialog will pop up to prompt you with low power info. Defautl level is 15%, you also can drag the slide bar to 

set your desired level.  

Default 

clcik "Default", you will resume the default setting. Ok-Submitting the setting, power-saving technology adopted for Laptop PC. 

Cancel-Cancel the reseting, keep the original selecting  
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4.3 File Association 

 Click the "Option" button in the control panel, select the "General" when the message box shows, then choose the "Files 

Association" button, the following message box appeared 

 

 Select All-Choose BlaveDVD Free as the default autoplay for all the files formats listed above.  

 Select None-Release the files you have selected, cancel the BlazeDVD Free's association of these files formats.  

 Default-BlazeDVD Free has selected several files formats as the default options.  

 Okay-Submitting the selecting files formats, BlazeDVD Free will play the files by default.  

 Cancel-Cancel the resetting, keep the original selecting. 

4.4 Video Settings 
Video Mode 
For this option, recommend to select "Auto";  

 Auto: According the movies source BlazeDVD will automatically select the deinterlace mode (Bob or Weave) to obtain 

better video quality.  

 Force Bob: The movie is coded from interleaved signal (i.e. 30fps/NTSC or 25fps/PAL) and played under this mode.  

 Force Weave: It is suited for the movies content coded from the original film (i.e. 24fps).  

General  

 Enable hardware accelerating: check this option to utilize hardware accelerating to obtain better performance.  
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 Enable OSD: OSD is short for On Screen Display. Check this option to display prompt necessary message on the video 

window when you operate BlazeDVD.  

 Switch to full screen mode when play: check this option, the window will automatically switch to full screen mode when 

you play movies.  

 Show time on video window : check this option to display time on video window.  

 Show left media time: Check this option to display left time on video window.  

Picture In Picture  

 Enable Picture In Picture: Play media by Picture In Picture mode.  

 Sub video position: the position of sub video: left top, right top, left bottom, right bottom of the main video selectable.  

 Sub video size: the size of sub video, 80X60, 160X120, 320X240 pixels selectable.  
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4.5 Audio Settings 

 

 

Audio Output Setting 

This option is used to configure the audio output mode for BlazeDVD. Please select the correct one from the following according to 

the actual configuration of your PC.  

 1 speaker – MONO 

Mono channel output which combine multi channels into a single channel for output.  

 2 speakers – STEREO 

Twin channels stereo which combine multi channels into twin channels output.  

 4 speakers – L, R, LS, RS 

The 4 channels output option is suitable for computer with sound card supporting 4 channels output. They are left, right, 

left surround and right surround. If your computer system use 4 speakers, you may use this option. In this case, BlazeDVD 

will automatically assign 4 independent channels for these speakers and enable you to enjoy the true surround sound effect.  

 5 speakers – L, C, R, LS, RS 

The 5channels output mode is suitable for computer with sound card supporting 5 channels output. They are left, center, 

right, left surround and right surround.  

 6 speakers – 5.1 channels, L, C, R, LS, RS, LFE 

If your computer is provided with the sound cards which support 6-channel (left, center, right, left surround, right surround, 

and LEE ) output and six speakers, we advise using the function to obtain the surround sound experience. The mode is 

suited for the DVD discs that have multi-channel encoding function, such as Dolby Digital 5.1.  
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 7 Speakers – 6.1 channels 

7 channels output mode (6.1 channel mode): If your computer is installed with sound card with 7 channels output and is 

using 7 speakers, it will automatically export produce a more true and super surround effect when playing DVD with 8 

channels.  

 8 Speakers – 7.1 channels 

8 Channel output mode (7.1 channels): If your computer uses 8 speakers, you can use this option. BlazeDVD will 

automatically assign 8 channels for those speakers which will produce the feel of being at the live show.  

 S/PDIF – to external audio decoder 

Stereo signals shall be output to the external receivers through S/PDIF compatible sound card. S/PDIF is an advanced 

digital interface technology developed by Sony and Philips that is different from the traditional analogue interface for 

signal transmission. If you want to enjoy the true 6 channels audio quality, you must have external Dolby Digital decoder 

and they must comply with the S/PDIF compatible sound card. 

Default 

Reset the audio output option to its default value. 

4.6 Record Settings 

In Main Control Panel click button, select "Record" you will go along with DVD record setting:  

 
Record Type:  

Drop down to select Audio Only or Video&Audio as record type: 

Select Audio Only: you will record DVD audio as MP3 audio file 
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Select Video&Audio: you will record DVD movie as MPEG2 video file 

Save Record File to:  

To specify the record file saving directory 

Auto split file size:  

To specify the maximum size of the record file, a new record file will be generated if exceeds this value 

Locate on Disk:  

Click to quickly access and open the record file folder 

Output converted file to:  

Specify the output folder of the converted file, the converted file will be renamed as "original file name + new extension" 

4.7 Parent Control 
The parental control in BlazeDVD, similar to the ratings of movies may be used for specific users (normally parent) to restrict the 

contents to be played. After the parental control is set, the BlazeDVD will prompt for parental password during the playing of DVD 

if it detect the contents contains higher level restriction. Only after the correct password is keyed in, can the play resume. 

If you want to restrict the movies to be played, follow the following steps to set up the ratings. IF there is a password, key in the 

right password to enable all options for modification.  

 
Disable, not limited 
In this level, the parental control are disabled and all DVD titles can be played without limitation. 

G, general 
General level 

PG, parental guidance suggested 
Parental guidance suggested 

PG-13, not recommended for those under 13 
Parental guidance suggested, not recommended for those under 13 



 
 

25 

BlazeVideo, Inc.        Tel:  +86-755-26509948                Fax:  +86-755-26503188                  Website:  www.blazevideo.com  

Address: Room 420, Section B, Shennan Garden Building, Hi -tech Industrial Park, Nanshan District,     
Shenzhen, PRC     518057 

 

R, restricted 
Restricted 

NC-17,not appropriate for those under 17  
Not appropriate for those under 17 

Set password 
Set new password to protect parental level 

4.8 System Information 

The information property page shows the current information of current system environment and current playing DVD disc. They 

are not changeable.  

 Audio Attributes 

Display the parameters about the current audio stream, such as format, sample rate etc.  

 Video Attributes 

Display the parameters about the current video stream, such as format, sample rate etc.  

 Subpicture Attributes 

Display the parameters about the current DVD menu/subtitle.  

 CPU Attributes 

Display the information about the CPU.  

 Misc. Attributes 

Display other information including BlazeDVD internal version, build time and the version number of directX. 

 

Ⅳ.Technical Support 

If you need technical support from us, please collect the following information and E-mail us. We will respond you as soon as 

possible: 

 Product Order ID  

 BlazeDVD’s version number  

 Windows Operating System  

 Hardware configuration (sound card, VGA card, Image Capturing card) and their specifications 

(Please follow below steps to attach your detailed PC config. file in your mail: 

click Start->Run, type "msinfo32" in Run window to open "System Information" window, then click "File"->"Export" to 

save your system info as a .txt file and then attach it to us.)  

 The warning message(a screenshot is strongly recommended)  

 The time and process descriptions about your troubles.  

  

Note: Please give a detailed time and process descriptions about your troubles and the error message (Please be more specific than 

"the product does not work.")  

Email : support@blazevideo.com 

Web site : http://www.blazevideo.com 
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